docker安装以及使用笔记

作者: wxfeng 分类: 杂项 发布时间: 2017-03-07 00:00

注意事项

Docker 目前只能安装在 64 位平台上,并且要求内核版本不低于 3.10,实际上内核越新越好,过低的内核版本容易造成功能的不稳定。可以通过下面的命令来检查内核版本(两个方式,都可以):

如果有x86_64就是64位的,没有就是32位的

后面是X686或X86_64则内核是64位的,i686或i386则内核是32位的

parallels@ubuntu:~$ uname -a
Linux ubuntu 3.13.0-83-generic #127-Ubuntu SMP Fri Mar 11 00:25:37 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
parallels@ubuntu:~$ cat /proc/version
Linux version 3.13.0-83-generic (buildd@lgw01-55) (gcc version 4.8.2 (Ubuntu 4.8.2-19ubuntu1) ) #127-Ubuntu SMP Fri Mar 11 00:25:37 UTC 2016

各发行版本的支持情况

fedora:

OS requirements

To install Docker, you need the 64-bit version of one of these Fedora versions:

  • 24

  • 25

如果觉得我的文章对您有用,请随意赞赏。您的支持将鼓励我继续创作!

发表评论

电子邮件地址不会被公开。 必填项已用*标注